Handlung erforderlich! Exim-Mailserver müssen dringend gepatcht werden

Forscher haben eine weitere gefährliche Sicherheitslücke entdeckt, die sich in neueren, ungepatchten Versionen des beliebten Mailservers Exim versteckt. Der von der Sicherheitsfirma Qualys im Mai 2019 entdeckte Fehler (CVE-2019-10149) betrifft die Exim-Versionen 4.87 bis 4.91, die auf mehreren Linux-Distributionen ausgeführt… Continue Reading

Weitere Phishing-Angriffe auf Yahoo und Gmail SMS 2FA

Im zweiten Bericht einer Woche wurden Phishing-Angriffe analysiert, mit denen ältere Formen der Zwei-Faktor-Authentifizierung (2FA) umgangen werden sollen und wahrscheinlich erfolgreich waren. Die jüngste stammt von der Kampagnengruppe Amnesty International, die angab, zwei Kampagnen entdeckt zu haben, in denen falsche… Continue Reading