Handlung erforderlich! Exim-Mailserver müssen dringend gepatcht werden

Forscher haben eine weitere gefährliche Sicherheitslücke entdeckt, die sich in neueren, ungepatchten Versionen des beliebten Mailservers Exim versteckt. Der von der Sicherheitsfirma Qualys im Mai 2019 entdeckte Fehler (CVE-2019-10149) betrifft die Exim-Versionen 4.87 bis 4.91, die auf mehreren Linux-Distributionen ausgeführt… Continue Reading

Linux-Benutzer Überprüfen Sie diese Patches! Öffentlicher Exploit für systemd Sicherheitslücken veröffentlicht…

Ein kürzlich veröffentlichter Fehler in einem sehr verbreiteten Linux-Systemtool namens systemd wurde kürzlich von einem US-amerikanischen Cybersecurity-Unternehmen namens Capsule8 zu einem veröffentlichten Exploit gemacht. Das systemd Projekt ist ein umfangreiches, komplexes und beliebtes – aber auch umstrittenes – Toolkit, das von… Continue Reading